iMac und aktive Audiomonitore: Brummen, Fiepen

Hintergrund
Die letzten Tage beschäftigte ich mich mit folgenden Ausdrücken: ground loop, ground noise, ground lift und ground hum. Verwendet man diese Suchbegriffe beispielsweise in google und fügt ihnen “iMac“, “Apple” und “active Monitor” dazu, so bekommt man eine ansehnliche Zusammenstellung von Treffern. Natürlich darf man die Begriffe auch in Deutsch verwenden (Masseschleife, Brummschleife, Erdschleife, usw.). Und auch diese Eingabe offenbart eine umfangreiche Suchtreffer-Liste vieler leidgeprüfter Apple-Benutzer. Diese Anwender haben alle ihre Macs mit aktiven Abhörmontitoren ausgerüstet… Ich bin einer davon.

Verwendung (aktiver) Abhörmonitor
Abhörmonitore unterscheiden sich von normalen HiFi-Musikboxen dadurch, dass sie das Audiomaterial vom Frequenzspektrum her möglichst neutral wiedergeben. Sie verfügen zudem über einen breiten Abstrahlwinkel und können hohe Pegelspitzen verzerrungsfrei wiedergeben. Zudem sind Audiomonitore magnetisch abgeschirmt, damit störende Einflüsse verhindert werden.
Es wird unterschieden zwischen aktiven und passiven Monitoren. Aktive Geräte verfügen über einen eigenen, eingebauten Leistungsverstärker und eine eigene Stromversorgung. Die passive Variante benötigt einen Leistungsverstärker. Heutzutage werden im Studiobereich hauptsächlich aktive Monitore verwendet, da sie über eine aktive Frequenzweiche, einen Limiter- und/oder Dynamikprozessorschalter verfügen.

iMac und aktive Abhörmonitore: Fiepen, Rauschen, Brummen
Als ich meinen Mac mit den neuen aktiven Monitoren ausrüstete, war die Freude mit dem Anschalten der Geräte vorbei. Links und rechts rauschte und fiebte es gewaltig. Irgendetwas störte da gewaltig. Selbst Seitenscrollbewegungen mit der Maus konnten plötzlich akustisch verfolgt werden. Festplattenzugriffe liessen sich über die neuen Boxen durch ein Brummen und Knattern vernehmen. Dass meine gekauften Monitore auch feinste Nuancen wiedergeben sollen, habe ich mir erhofft. Dies hier ging mir aber doch zu weit…

Ursachenforschung
Natürlich ging ich sofort davon aus, dass ein einzelnes Gerät oder Kabel für die Störungen verantwortlich sein musste. Also setzte ich auf ein Ausschlussverfahren:

  • Alle USB-Geräte weg – kein Erfolg
  • Alle Firewire-Geräte weg – kein Erfolg
  • Alle Lichtquellen ausschalten und ausstecken – kein Erfolg
  • Alle restlichen Peripheriegeräte komplett ausstecken – kein Erfolg
  • Alle übrigen Stromverbraucher im Haus ausstecken, Ausnahme iMac und Audiomonitore – kein Erfolg
  • Verzicht auf die Backup USV (Unterbrechungsfreie Stromversorgung) in diversen Kombinationen – kein Erfolg
  • Ersetzen sämtlicher Stromschienen – kein Erfolg
  • Ausschalten sämtlicher Bluetooth und W-LAN Geräten – kein Erfolg
  • Bildschirmhelligkeit des iMac auf 100% stellen – kein Erfolg
  • Ausschalten des DECT-Telefons – kein Erfolg

Natürlich installierte ich den iMac und die Boxen in einem anderen Raum. Doch auch hier war das Fiepen und Summen überdeutlich wahrzunehmen… Langsam ahne ich, wo das Problem liegen musste: Die neu erworbenen Boxen waren einfach Schrott oder der iMac kaputt…
Um dieses Problem zu lösen, griff ich auf mein Sammelsurium alternativer Geräte (andere Computer und Abspielgeräte) zurück und schloss diese an meine neu erstandenen Behringer Audiomonitore an. Das Resultat: Die Audioboxen lieferten einen kristallklaren Sound ohne die unerwünschten Symptome – Nur eben beim iMac wollte es nicht klappen.

Der Sündenbock: iMac 27″

USB-Soundkarte leitet die Störgeräusche weiter...
USB-Soundkarte leitet die Störgeräusche weiter...

Da das Problem nun eingegrenzt werden konnte, ging es mir nun darum herauszufinden, was das Problem beim iMac überhaupt war.
Ich hatte mir einen iMac 27″ (2009, 2.8 GHz Core i7) eingefangen, der wegen eines minderwertigen Netzteils eine sogenannte Brummschleife erzeugt. Diese Vermutung wurde mir durch umfangreiche Nachforschungen im Netz zu den Suchbegriffen, welche ich im ersten Kapitel angegeben habe, bestätigt.
Die Symptome sind am schlimmsten, wenn ich die Boxen direkt an den LINE-OUT-Anschluss des iMacs hängte. Interessanterweise waren diese störenden Geräusche auch dann deutlich wahrnehmbar, wenn ich eine externe Soundkarte (bei mir eine Native Instruments Komplete Audio 6) über USB verwendete. Auch halfen verschiedenste Kabel und Steckerversionen (XLR, TRS, RCA) und -Kombinationen nicht oder nur sehr wenig… Nutzer welche Soundkarten über Firewire verwendeten, so konnte ich nachlesen, konnten keinen Erfolg verzeichnen – Ausser sie verwendeten Adapterstecker von Firewire 800 -> 400.
Interessant, dass mein iMac bisher diese Symptome bei anderen Audio-Ausgabegeräten nie zeigte, weder bei Kopfhörern (darunter auch aktive), noch bei herkömmlichen 2.1-Audio-Systemen (Logitech, Harman Kardon, JBL). Das war wohl nur Zufall. Diese Geräte verfügten alle über einen 2-poligen Eurostecker (Wikipedia-Link)…

Die Brummschleife
Das Problem wurde erst durch die aktiven Monitore verursacht, weil diese wie der iMac über ein Gerätekabel des Stecker-Typ J (Wikipedia-Link) verfügen. Der so geerdete iMac und die ebenso geerdeten Audiomonitor verursachten diese Brummschleife. Diese entsteht allgemein, wenn es zu einer zweifachen, direkten Verbindung der Massenpotentiale kommt, verursacht durch eine doppelte Erdung via Schutzleiter der beteiligten Geräte. Ich habe dann auch probiert, den iMac von einem anderen Zimmer (Stromkreis) mit Energie zu versorgen. Dies zeigte keinen Effekt. Das liegt wohl auch daran, weil wir in einem älteren Haus wohnen.

Die Lösung aller Probleme - Für Lebensmüde
Die Lösung aller Probleme - für Lebensmüde

Lösung für Lebensmüde
Was ich dann auch probierte, um die Ursache klar bestätigen zu können war, dass ich den Erdungspool, also den Schutzleiter beim Stecker-Typ J des iMac mit Klebeband abisolierte… Bitte liebe Kinder, macht das zu Hause nicht nach! Auf jeden Fall war dann Ruhe, absolute Ruhe… und damit auch die Ursache des Problems bestätigt. Damit aber nicht behoben!

Di Box: Endlich Ruhe!
Di Box: Endlich Ruhe!

Praktikable Lösung
Das Problem lag nun offen auf dem Tisch und konnte somit gelöst werden. Weitere Nachforschungen im Netz sprachen von einer sogenannten DI Box (Wikipedia-Link). Diese Boxen helfen unter anderem auch dabei, die Masseverbindung aufzutrennen (Ground Lift) und damit das Brummschleifen zu unterbrechen.
Ich entschied mich für ein Produkt von Behringer – Das HD400. Das passive Kästchen wurde einfach zwischen Soundkarte (Bei mir das Native Instruments Komplete Audio 6) und den Behringer Boxen installiert. Nun habe ich endlich den Sound, den ich mir mit der Anschaffung aktiver Studiomonitore erhofft habe. Kein Brummen, Fiepen und Rauschen mehr, dafür einen kristallklaren Sound.

Kleiner Seitenhieb am Rande
Wäre bei meinem iMac nicht ein solch minderwertiges Netzteil verbaut worden, wäre diese Probleme gar nicht erst aufgetreten. Liest man Forenmeldungen zu diesem Brummschleifenproblem, wird klar, dass durch dieses Phänomen viel Ärger auf Seiten der Anwender verursacht wurden. Durch das Verbauen eines höherwertigeren Netzteils wären die iMacs wohl 2$ teurer, dafür immun gegenüber dem ground loop… und ich hätte nicht knapp 100 Franken mehr für eine Di Box und die zusätzlich benötigten Kabel investieren müssen.

19 Antworten auf „iMac und aktive Audiomonitore: Brummen, Fiepen“

  1. Hallo benz
    endlich hatte ich etwas Zeit obigen Artikel zu lesen. Stell dir vor, ich haben ihn sogar ganz verstanden, nicht nur halbwegs (wie meistens bei mactechnischen Problemen!).

    Als ich mich genüsslich zurücklehnte, um meine E-Mails abzufragen, fing bei mir auch so ein komisches Brummen an. Sofort erinnerte ich mich an deine Brummschleife. Zum Glück fand ich Isolierband im Werkzeugkasten. Als ich den Stecker “J” rausziehen wollte, um deinen vorschriftswidrigen Tip anzuwenden, wurde das Brummen noch lauter, dann quitschte es gewaltig. Mit Schrecken stellte ich fest, dass ich anstatt den Stecker, Chiccos Ohr zu fassen bekam. Stell dir vor, das Quitschen hat sich in ein freudiges Hecheln verwandelt. Dank einem ganz kleinen Gutzi habe ich auch dieses Störgeräusch beheben können – und – jetzt brummt es schon wieder, und ich weiss sogar woher es kommt!

    Gruss mutti

  2. endlich hatte ich etwas Zeit obigen Artikel zu lesen. Stell dir vor, ich haben ihn sogar ganz verstanden, nicht nur halbwegs (wie meistens bei mactechnischen Problemen!).

    Das freut mich natürlich…

    Als ich den Stecker “J” rausziehen wollte, um deinen vorschriftswidrigen Tip anzuwenden, wurde das Brummen noch lauter, dann quitschte es gewaltig.

    Ähm, in diesem Fall würde ich die Finger von solchen Sachen lassen und lieber mit Chicco einen Spaziergang machen. Manchmal dröhnt es auch nur im Kopf, wenn man zu lange vor dem Bildschirm gesessen ist… 😉

    Gruss benz

  3. Hi,

    endlich mal ein Artikel, der genau mein Problem beschreibt. Ich habe das Teil von Behringer eben bestellt und hoffe, dass es endlich dieses dumme Fiepen weg schafft.
    Wenn es so ist, dann hörst Du Jubelschrei aus Frankfurt bis in die Schweiz 😉
    Beste Grüße

    Andreas

  4. Also, heute ist das hd400 angekommen. Ausprobiert und schon ist alles, was stören könnte weg. Perfekt. Nur ein sehr sehr minimales, kaum wahrnehmbares und nur mit dem Ohr direkt am Lautsprecher erkennbares Rauschen ist noch da. Aber das würde wohl verschwinden, wenn ich die Geräte noch etwas weiter auseinander platziere.
    Anfangs hatte ich eine Box lauter als die andere…war sehr verwundert und habe dann die Stecker getauscht. Ab dann war es perfekt. Hoffen wir, dass es so bleibt ;).
    Besten Dank für den Tipp. LG Andreas

  5. Hallo,

    nach dem lesen deines Artikels habe ich mich nun dafür entschieden, mir auch die HD400 zuzulegen.
    Bevor dies aber geschehen soll, habe ich noch eine Frage.
    Wie hast du deine Geräte genau an der DI-Box angeschlossen?
    Was mich interessiert ist, welchem Gerät welches Input bzw. Output zugewiesen wurde und mit welchem Kabel (z.B. Jack to XLR) die entsprechende Verbindung zu statte gekommen ist.

    Danke dir schon im Voraus für eine allfällige Antwort.

    Viele Grüsse

    Aldo

    1. iMac –> Komplete Audio 6 (per USB) –> HD400 (per 2x unbalanced 1/4 Zoll Mono Jack Kabel –> 2x Behringer Monitor (per unbalanced 1/4 Zoll Mono)…

      Ich habe keine XLR-Kabel im Einsatz. Alles per 1/4Zoll Mono Jack.

      Grüsse Bruno

  6. Hallo. Ich habe genau das Gleiche Problem.
    Benutze auch einen Imac und habe mir zwei Yamaha HS 50 Aktiv Boxen zugelegt. Diese sind angeschlossen per 2x 6,3 Mono Klinke auf 1x 3,5m Stereo Klinke. Also ein Y-Kabel direkt in den Imac rein.
    Die Boxen kratzen und fiepen auch, besonders wenn ich scrolle oder zum Beispiel etwas downloade oder allgemein mit dem Imac arbeite. Das Ganze angeschlossen an mein Macbook kratzt oder fiept nichts. Ich hatte dann hier gelesen das eine DI-Box dazwischen muss. Reicht das aus ?
    Oder brauch ich auch unbedingt, so wie du, eine externe Soundkarte wie bspw. die von Native Instruments ? Oder reicht alleine die DI-Box ?

    MfG und hoffe auf schnelle Antwort

    (ich dreh hier noch durch mit dem Fiepen und Kratzen)

    Felix

    1. Hallo Felix
      Genau die von dir beschriebenen Phänomene habe mich ja auch belastet. Ich habe auch ein Y-Kabel jedoch mit 2x XLR benutzt: Ganz schlimm…
      Ich habe leider keine Möglichkeit zu testen, wie es tönt ohne externe Soundkarte… Ich schlage vor, du versucht es einfach mal nur mit dem Hum Destroyer. Falls das Resultat ok ist, kannst du es so lassen. Wenn nicht muss halt doch auch eine externe Soundkarte her.
      Ich habe umgekehrt gemacht. Ich versuchte es mit der Soundkarte, das Resultat war zwar besser, aber noch immer nicht befriedigend. Erst die Kombination Soundkarte mit Hum Destroyer brachte den kompletten Erfolg…
      Ich drücke dir die Daumen!
      Gruss Bruno

      1. HI. Dank dir für die schnelle Antwort. Was für ein XLR Kabel hattest du ? 2x XLR auf 1xKlinke ? Die Box kommt morgen an, ich hoffe das klappt. Ansonsten werde ich mir noch die Native Instruments Soundkarte besorgen müssen. Habe es vor dann folgendermaßen anzuschließen…

        Imac Line out, per 3,5mm auf 2×6,3 Klinke in die D1 Box, von der D1 Box dann per 6,3 auf 6,3 Klinke jeweils in eine Box. Ich hoffe das klappt so ?! Ich hoffe auf die externe Soundkarte verzichten zu können. Die Yamahas waren schon wirklich teuer ! ( Liefern aber an meinem Macbook einen super Sound )

        MfG

    1. Ich habe nochmals nachgeschaut: Es war ein 2x XLR/female auf 3.5mm Stereo Kabel. Aber eben: Ich setzte es ohne Di-Box ein!

      Auf jeden Fall drücke ich dir die Daumen, dass es ohne ext. Soundkarte klappt. Ich bin auf dein Feedback sehr gespannt!

      1. Ich werde morgen berichten. Hatte mich so auf die Yamahas gefreut, aufgebaut und dann kamen diese Störgeräusche.

        Zum Glück habe ich dein Post hier gefunden.

        LG

  7. Hallo. Behringer HD400 ist heute vormittag angekommen. Das Ganze Mal angeschlossen, klingt noch schlimmer als vorher. Dachte erst meine Freundin hätte den Staubsauger eingeschaltet…

    Kleiner Spaß am Rande… Funktioniert jetzt alles 1a. Die DI-Box war die Lösung, echt super. Vielen lieben Dank für den Tip !

    Bin jetzt direkt vom Imac Line out per 3,5 auf 2x 6,3 Klinke in die DI Box und von da aus per 2x 6,3 auf 6,3 Klinke in die Yamaha HS 50. Super klang. Besten Dank nochmal !!!

    Lieben Gruß aus Niedersachen, Felix.

    1. Hallo Felix
      Vielen Dank für dein Feedback. Also funktioniert das ganze auch ohne externe Soundkarte. Dieser Hinweis, könnte für viel sehr wertvoll sein!
      Viele Grüsse und gutes Schaffen!
      Bruno

Kommentare sind geschlossen.